Informazioni su questo blog

Questa pagina contiene i requisiti tecnici necessari al corretto funzionamento del blog.

Generalità

Questo è un blog amatoriale sulla tecnologia, NON È un sito/blog commerciale. Questo blog viene aggiornato saltuariamente, NON È una testata giornalistica e NON È assimilabile ad prodotto editoriale di qualsiasi genere.

Requisiti tecnici

Per una corretta visualizzazione di questo blog sono consigliati i seguenti requisiti:
  • risoluzione dello schermo di almeno 1024x768 punti;
  • un browser con supporto ai CSS livello 2.1 (o superiore) ed un motore Javascript moderno;
  • supporto a Javascript del browser abilitato (se Javascript non è abilitato alcuni servizi non funzioneranno, inoltre potrebbe essere impossibile visualizzare correttamente alcune pagine);
  • alcune funzionalità richiedono che siano consentiti i cookie (se i cookie sono disabilitati i servizi basati su di essi non funzioneranno);
  • si suggerisce di inserire il blog nella whitelist dei siti consentiti da plug-in come NoScript, Ghostery o blocker (bloccatori) di vario tipo poiché questo tipo di plug-in può causare dei "buchi" rettangolari vuoti all'interno delle del blog.
Gli utilizzatori di Internet Explorer 6 (o inferiori) o browser obsoleti di altra famiglia, potrebbero sperimentare difetti di allineamento del testo e/o delle immagini, oppure l'impossibilità di visualizzare correttamente le pagine Web.

Suggerimenti di utilità generale

Per una corretta e completa fruizione di tutti i contenuti in Internet (quindi non limitatamente a questo sito) e per una maggior sicurezza durante la navigazione, si suggerisce di:
  • mantenere aggiornato il Sistema Operativo installando regolarmente le patch di sicurezza rilasciate dal produttore;
  • installare i software di sicurezza fondamentali (firewall, antivirus ed eventuale antispyware) e mantenerli aggiornati;
  • aggiornare il proprio browser all'ultima versione disponibile;
  • agli utenti dei sistemi operativi Windows che navigano con Internet Explorer (IE), si fa presente che Microsoft attualmente rilascia pacth di sicurezza solo per IE-11: se usate una versione precedente di IE vi suggerisco di cambiare browser;
  • in linea generale suggerisco di NON navigare in Internet usando un sistema operativo non più supportato dal produttore e per cui sia cessato il rilascio di patch di sicurezza (come Windows XP, Windows Vista e distribuzioni Linux ormai superate e/o obsolete);
  • mantenere aggiornati eventuali plug-in del browser, come Adobe Flash Player, Adobe Shockwave, Microsoft Silverlight, Oracle-Sun Java (alcuni tra questi plug-in per ora sono ancora necessari poiché utilizzati da milioni di siti Web; in futuro saranno prima affiancati, e poi sostituiti dagli standard HTML5 e CSS3).